Winter Storms Impacting Carrier Services
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 08:49 PST
Monitoring
Winter storms/inclement weather may cause service delays within the following states: Alabama, Louisiana and Mississippi. FedEx has requested Shipwire to temporarily hold onto packages destined to the following zip code ranges:

Mississippi: 39426 – 39466, 39501 – 39595

For more details, check out FedEx's Service Update: https://www.fedex.com/en-us/service-alerts.html
Posted Nov 02, 2020 - 13:41 PST
This incident affected: Carriers (FedEx).