Alternative Phone Number to Contact Customer Care
Incident Report for Shipwire
Resolved
Our phone system issue has now been resolved.
Posted 11 months ago. Jun 11, 2018 - 12:38 PDT
Identified
Currently, our main Customer Care phone number +1-888-744-7947 is providing a message that the number is invalid at this time. We are actively working our phone provider to fix this issue. In the meantime, please use +1-650-561-4800 if you have any customer service needs. We will update you once this has been resolved.
Posted 11 months ago. Jun 05, 2018 - 15:15 PDT
This incident affected: Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, TGX, TNT, Toll, UPS, USPS), API (Legacy XML API (API v1), REST API (API v3), Webhooks), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).