Issue with Shipwire Platform Failing to Generate Business Reports
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 16:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 15:08 PDT
Investigating
Some customers are currently experiencing an issue with the Shipwire platform failing to generate/download business reports. If you would like us to manually generate these reports for you
in the meantime, please reach out to your account manager or customercare@ingrammicroservices.com with the specific reports (including dates). We apologize for any inconvenience this may cause and are actively working on a fix. Thank you for your patience.
Posted Jul 18, 2019 - 15:51 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).