Some orders delayed in being processed at the warehouse
Incident Report for Shipwire
Resolved
The issue has been resolved by our technical teams, and we are currently working through the backlog of orders now. The system is working as designed for all new orders.

We apologize for any inconvenience this may have caused.
Posted May 04, 2020 - 12:56 PDT
Identified
Ingram Micro is currently experiencing an issue where orders dropped to our facilities are not being recognized from the warehouse. The issue is being worked on by our support team, and we will update you once this is resolved.
Posted May 04, 2020 - 09:39 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Shenzhen, CHN, Hermosa, CA, Daventry, GBR).