Temporary Revision in Transit Times for FedEx Ground and FedEx Home Delivery Shipments
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:36 PST
Monitoring
Effective between 11/20/20 and 01/03/21, FedEx has temporarily increased transit times by one day for FedEx Ground & Home Delivery shipments to select destination zip codes from the following Ingram Micro facilities:
Carol Stream, IL
Carrollton ,TX
Hermosa, CA
Jonestown, PA
Lancaster, PA
Millington, TN
Mira Loma, CA
New Lenox, IL
Redlands, CA
Reno, NV
Rialto, CA

This information is subject to change and we will keep you informed.

For a full list of impacted zip codes, please contact your account manager or customer care team.
Posted Nov 20, 2020 - 15:31 PST
This incident affected: Carriers (FedEx).