Yodel 24/48 Services Temporarily Disabled
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 15:11 PST
Monitoring
Please be advised that Yodel 24/48 services will be temporarily disabled from the Shipwire Platform due to carrier capacity issues, effective immediately. Yodel 24/48 services will be enabled in the Shipwire Platform once the issues have been resolved. We are closely monitoring the situation and will continue to keep you updated as more information becomes available
Posted Nov 24, 2020 - 09:44 PST
This incident affected: Warehouses (Daventry, GBR).