Order drops to Lancaster
Resolved
This incident has been resolved.
Posted May 16, 2024 - 08:54 PDT
Monitoring
Order flow to Lancaster has been restored and we are monitoring it. We appreciate your patience and apologize for any inconvenience this may have caused. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted May 15, 2024 - 10:39 PDT
Identified
We have identified the issue and have implemented a fix to address the issue with our order processing scheduler. We are monitor the order flow to Lancaster in order to confirm that orders are dropping. We will provide additional updates shortly.

We appreciate your patience and apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted May 15, 2024 - 09:54 PDT
Investigating
We have discovered that some orders assigned for shipment out of Lancaster facility have encountered an issue that is preventing Shipwire from submitting orders to that facility. We are currently looking into the issue and will provide updates shortly.

We appreciate your patience and apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted May 15, 2024 - 08:55 PDT
This incident affected: Warehouses (Lancaster, PA, Reno, NV).