Purolator Processing Issues in Calgary, Alberta Facility
Incident Report for Shipwire
Resolved
Purolator has restored services to their Calgary, Alberta processing facility. Zip codes that have been blocked on Platform are now restored for Purolator.
Posted Jun 01, 2020 - 11:51 PDT
Monitoring
Please be aware that Purolator is experiencing heavy delays in their Calgary, Alberta processing facility. As such, Purolator is limiting inbound and outbound processing during this time. Given the delays in processing, we will restrict Purolator as a carrier option to the following impacted zip codes until further notice. Canada Post will continue to be an option for shipments to these locations.

City - Postcode prefix
ACADIA VALLEY - T0J
ACME - T0M
AIRDRIE - T4B
AIRDRIE - T4A
ALDERSYDE - T0L
BANFF - T1L
BROOKS - T1R
CALGARY - T1Y
CALGARY - T2A
CALGARY - T3J
CALGARY - T3K
CALGARY - T3N
CALGARY - T2B
CALGARY - T2C
CALGARY - T2P
CALGARY - T2E
CALGARY - T3R
CALGARY - T2G
CALGARY - T2J
CALGARY - T2Z
CALGARY - T2H
CALGARY - T2V
CALGARY - T3E
CALGARY - T2K
CALGARY - T2S
CALGARY - T2W
CALGARY - T2Y
CALGARY - T2M
CALGARY - T2N
CALGARY - T2L
CALGARY - T3A
CALGARY - T3B
CALGARY - T2T
CALGARY - T3L
CALGARY - T2R
CALGARY - T2X
CALGARY - T3M
CALGARY - T3S
CALGARY - T3G
CALGARY - T3P
CALGARY - T3C
CALGARY - T3H
CALGARY - T3Z
CALGARY - T1X
CANMORE - T1W
COCHRANE - T4C
DE WINTON - T1S
HIGH RIVER - T1V
OLDS - T4H
Posted May 05, 2020 - 13:28 PDT
This incident affected: Carriers (Purolator) and Warehouses (Mississauga, CAN, Richmond, CAN).