Shopify not returning shipping rates
Incident Report for Shipwire
Resolved
Shipping method rating with Shopify has been restored. We apologize for any inconvenience this may have caused and thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jul 16, 2019 - 08:16 PDT
Investigating
We are currently investigating an issue with shipping rates not returning on Shopify and will provide an update as soon as possible. We apologize for any inconvenience this may cause and thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jul 15, 2019 - 10:59 PDT
This incident affected: API (Webhooks).