The Postal Service International Service Disruptions
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 13:41 PST
Update
As of April 6 2023,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Belarus
Bhutan
Brunei
Laos
Libya
Mongolia
Russia
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen

Remove (4/6/2023):
Chad
Posted Apr 06, 2023 - 10:19 PDT
Update
As of March 1 2023,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Belarus
Bhutan
Brunei
Chad
Cuba
Laos
Libya
Mongolia
Russia
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen

Remove (3/1/2023):
Samoa
Posted Mar 01, 2023 - 11:13 PST
Update
As of December 16 2022,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Belarus (new)
Bhutan
Brunei
Chad
Cuba
Laos
Libya
Mongolia
Russia
Samoa
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen

Remove (12/16/2022):

Papua New Guinea
Solomon Islands
Posted Dec 20, 2022 - 13:17 PST
Update
As of Sept 28 2022,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Belarus (new)
Bhutan
Brunei
Chad
Cuba
Laos
Libya
Mongolia
Papua New Guinea
Russia
Samoa
Solomon Islands
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen

Remove (9/28/2022):

New Zealand - Priority Mail International
Posted Sep 28, 2022 - 09:17 PDT
Update
As of July 7 2022,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Bhutan
Brunei
Chad
Cuba
Laos
Libya
Mongolia
New Zealand ( 7/7 updates: Priority Mail International only)
Papua New Guinea
Russia
Samoa
Solomon Islands
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen

Remove (7/7/2022):

Australia - Priority Mail International
China - Priority Mail International
New Zealand - Priority Mail Express International, First Class Mail International
Posted Jul 07, 2022 - 14:09 PDT
Update
As of May 17, 2022,

the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Afghanistan
Australia
Bhutan
Brunei
Chad
China ( new add as of 5/17/22 , Priority Mail International only)
Cuba
Laos
Libya
Mongolia
New Zealand
Papua New Guinea
Russia
Samoa
Solomon Islands
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen
Posted May 17, 2022 - 15:31 PDT
Update
As of March 15, 2022,
the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.


Russia (new add 3/15/22)
Afghanistan
Australia
Bhutan
Brunei
Chad
Cuba
Laos
Libya
Mongolia
New Zealand
Papua New Guinea
Samoa
Solomon Islands
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen



Remove (3/15/22):
Central African Republic
Liberia
Mayotte
Sierra Leone
French Guiana
Guadeloupe
Martinique
Reunion (Bourbon)
Saint Pierre and Miquelon


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 21, 2022 - 09:26 PDT
Update
As of February 11, 2022, the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Solomon Islands
Central African Republic
Chad
Liberia
Mayotte
Mongolia
New Zealand
Sierra Leone
Afghanistan
Australia
Bhutan
Brunei
Cuba
French Guiana
Guadeloupe
Laos
Libya
Martinique
Papua New Guinea
Reunion (Bourbon)
Saint Pierre and Miquelon
Samoa
South Sudan
Syria
Timor-Leste
Turkmenistan
Yemen


Remove (2/11/22):
Hong Kong
Tajikistan


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Feb 17, 2022 - 11:49 PST
Update
As of January 14, 2022, the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.

Hong Kong ( new added on 1/14/22)
Solomon Islands
Central African Republic
Chad
Liberia
Mayotte
Mongolia
New Zealand
Sierra Leone
Afghanistan
Australia
Bhutan
Brunei
Cuba
French Guiana
Guadeloupe
Laos
Libya
Martinique
Papua New Guinea
Reunion (Bourbon)
Saint Pierre and Miquelon
Samoa
South Sudan
Syria
Tajikistan
Timor-Leste
Turkmenistan
Yemen

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 13, 2022 - 09:02 PST
Update
As of December 10, 2021, the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

Solomon Islands ( new add on 12/10/21)
Central African Republic
Chad
Liberia
Mayotte
Mongolia
New Zealand
Sierra Leone
Afghanistan
Australia
Bhutan
Brunei
Cuba
French Guiana
Guadeloupe
Laos
Libya
Martinique
Papua New Guinea
Reunion (Bourbon)
Saint Pierre and Miquelon
Samoa
South Sudan
Syria
Tajikistan
Timor-Leste
Turkmenistan
Yemen

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.
Unless otherwise noted, service suspensions to a particular country do not affect delivery of military and diplomatic mail.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Dec 27, 2021 - 09:41 PST
Update
As of November 2, 2021, the Postal Service is temporarily suspending international mail acceptance due to impacts related to the COVID-19 pandemic and other unrelated service disruptions until further notice.

Central African Republic
Chad
Liberia
Mayotte
Mongolia
New Zealand
Sierra Leone

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.
Unless otherwise noted, service suspensions to a particular country do not affect delivery of military and diplomatic mail.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Nov 10, 2021 - 15:53 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:48 PST
Update
Effective October 22, 2021, the Postal Service will suspend international mail acceptance to destinations where transportation is unavailable due to widespread cancellations and restrictions into the area.

Customers are asked to refrain from mailing items addressed to the following country, until further notice:
Sudan

This service disruption affects Priority Mail Express International® (PMEI), Priority Mail International® (PMI), First-Class Mail International® (FCMI), First-Class Package International Service® (FCPIS®), International Priority Airmail® (IPA®), International Surface Air Lift® (ISAL®), and M-Bag® items.
Unless otherwise noted, service suspensions to a particular country do not affect delivery of military and diplomatic mail.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Oct 21, 2021 - 10:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 14:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 09:51 PDT
Investigating
USPS is temporarily disabling international mail acceptance for certain destinations due to impacts related to COVID-19 pandemic and other unrelated service disruptions.

These services disruptions affect Priority Mail Express International (PMEI), Priority Mail International (PMI), First Class Mail International (FCMI), First Class Package International Service (FCPIS), International Priority Airmail (IPA), International Surface Air Lift (ISAL) and M-Bag items.

Australia’s service disruption affects Priority Mail International (PMI), First Class Package International Service (FCPIS), Commercial ePacket (CeP), International Priority Airmail (IPA) packets and International Surface Air Lift (ISLA) packets only.

The following locations are suspended due to unavailability of transportation until further notice:

Afghanistan
Australia
Bhutan
Brunei
Cuba
French Guiana
Guadeloupe
Laos
Libya
Martinique
Papua New Guinea
Reunion (Bourbon)
Saint Pierre and Miquelon
Samoa
South Sudan
Syria
Tajikistan
Timor-Leste
Turkmenistan
Yemen

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Oct 01, 2021 - 09:51 PDT
This incident affected: Carriers (USPS).